Supplier issue: Delfont returning errors and timing out
Incident Report for Ingresso
Resolved
We stopped seeing timeouts on calls to Delftont's API at 23:13 last night but received no further communication from their IT team notifying us of any action taken to resolve.
Systems appear operational.

Apologies for the delay in this update.
Posted Dec 13, 2018 - 11:14 GMT
Update
We've been updated that the system support team have contacted Delfont's IT team about the problem but they've not had any response yet.
Posted Dec 12, 2018 - 20:26 GMT
Identified
We are experiencing server errors and status 500 responses

The list of affected events is below. We have raised this issue with vivaticket and are awaiting a response.

JY74 Aladdin + 2 Course Meal @ Hix Soho
NKBJ All About Eve
JVPJ Bill Bailey - Larks in Transit
4462 Company
JXTL Company + 2 Course Post Theatre Dinner @ The Ivy
JXG2 Company + 2 Course Pre Theatre Meal @ Hawksmoor Seven Dials
2ZF5 Disney's Aladdin
JXU4 Disney's Aladdin + 2 Course Post Theatre Dinner at The Ivy
NV3G Disney's Aladdin + 2 Course Pre Theatre Dinner at Ivy Market Grill
NUF8 Disney's Aladdin + 2 Course Pre Theatre Meal @ Ivy Soho Brasserie
JXGJ DISNEY'S ALADDIN + PRE THEATRE MEAL & CHAMPAGNE PACKAGE
2BPS Les Miserables
JY7W Les Miserables + 2 Course Dinner @ The Hix Restaurant
JXGR Les Miserables + Pre Theatre Meal & Champagne Package @ The Ritz
41D5 Les Miserables + Pre Theatre Meal @ The Ivy Soho Brasserie
2BPO Mamma Mia!
NUF6 MAMMA MIA! + 2 Course Pre Theatre Meal @ Ivy Market Grill
2BPR The Book of Mormon
JXU6 The Book of Mormon + 2 Course Post Theatre Dinner at The Ivy
N560 The Book of Mormon + 2 Course Pre Theatre Meal @ The Ivy Soho Brasserie
41D3 The Book of Mormon + Post Theatre 2 Course Meal @ Le Caprice
NV5C The Catherine Tate Show Live
JX0Y The Inheritance Part 1
JX1E The Inheritance Part 1
N55R The Inheritance Part 1 + 2 Course Post Theatre Dinner at The Ivy
JX10 The Inheritance Part 2
JX1G The Inheritance Part 2
N55U The Inheritance Part 2 + 2 Course Post Theatre Dinner at The Ivy
NV2Y The Price
NV30 The Price + 2 Course Post Theatre Meal @ The Ivy
Posted Dec 12, 2018 - 19:50 GMT
This incident affected: Supplier ticketing systems.