Supplier issue: ATG API errors
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 14:18 BST
Investigating
The ATG API is returning HTTP 504 error codes

The list of affected events is below. This has been raised with the relevant support team and we are waiting to hear back.


event_id long_event_desc
M3B2 Come From Away
1DECA Good
15YGY Pretty Woman The Musical
15YGW Pretty Woman: The Musical + 3 Course Pre Theatre Dinner @ Ham Yard Hotel
1D62W The Ocean at the End of the Lane
41E8 The Woman In Black
1AMDJ The Woman In Black with a Free Meal
Posted Oct 19, 2020 - 13:06 BST
This incident affected: Supplier ticketing systems.