Supplier issue: ATG AV timeouts
Incident Report for Ingresso
Resolved
We've not seen calls taking longer than 60s for the last hour, so we are going to come off high alert for now
Posted Oct 04, 2019 - 17:39 BST
Monitoring
The managed system provider have identified the cause of the problem but are currently still in progress with working on a permanent solution. Temporary resolutions of the current bout of slowness have been reached by restarting faulty systems and bringing them back online.

The slowness has come back and been temporarily resolved a few times since opening this issue. Things might be looking ok now, but we're going to keep this status page open for the time being as we monitor the situation.
Posted Oct 04, 2019 - 14:46 BST
Update
We've seen the number of slow calls and 504 timeout responses increase again and flagged this with ATG.
This can apparently be expected as a new node is brought back online and it had to rebuild a cache
Posted Oct 04, 2019 - 13:49 BST
Update
ATG have informed us they are chasing with their managed system provider.
The last timeout we've seen was over 10 minutes ago but we're still seeing some alerts on the backend being slower than expected.
Posted Oct 04, 2019 - 13:39 BST
Identified
We're currently seeing a number of 504 timeouts on API calls to the atg_av backends.
This will be affecting availability calls to our API and the ability for customers to select performances on the whitelabel.

The list of affected events is below. We have raised this issue with ATG and are awaiting their response.

NTYC 9 to 5 the Musical + 2 Course Post Theatre Dinner @ J Sheekey
N756 9 to 5 the Musical + 2 Course Post Theatre Meal @ The Ivy
13LXG A Day in the Death of Joe Egg
V1PW Austentatious
16LDC Blithe Spirit
M3B2 Come From Away
10MLY Coming Clean
16D32 Cyrano de Bergerac
10ZAW Death of a Salesman
VVJE Dolly Parton presents 9 to 5 the Musical + 2 Course Pre Theatre Meal @ Balthazar
N75A Dolly Parton presents: 9 to 5 The Musical
XXWY Dolly Parton presents: 9 to 5 the Musical + 2 Course Post Theatre Dinner @ Le Caprice
XXUR Dolly Parton presents: 9 to 5 the Musical + 2 Course Pre Theatre Dinner @ Le Caprice
N752 Dolly Parton presents: 9 to 5 the Musical + 2 Course Pre Theatre Meal @ Ivy Market Grill
YL0C Dolly Parton presents: 9 to 5 the Musical + free afternoon tea with a glass of prosecco at Cafe Rouge
16M6L Edinburgh Playhouse: Disney's The Lion King
WFVZ Fiddler on the Roof
13A9U Ghost Stories
ZHGL Heartbeat of Home
ZHH4 Heartbeat of Home + 2 Course Meal and a glass of Sparkling Wine @ Ham Yard
112HN Ian McKellen on Stage
16LX2 In the Night Garden Live (Birmingham)
16LX8 In the Night Garden Live (Oxford)
16LX4 In the Night Garden Live (Richmond)
16LX6 In the Night Garden Live (York)
NV24 Kinky Boots (Milton Keynes)
10MDE Opera Undone
10221 Peppa Pig's Best Day Ever
15YGY Pretty Woman: The Musical
1195A Savoy Theatre, London: Sunday in the Park with George
16J8Y The Doctor
Y5EY The Fishermen
ZREE The Girl Who Fell
1541N The Greatest Play in the History of the World...
16LE8 The Phantom of the Opera (Manchester)
XY8A The Playhouse, Edinburgh: The Rocky Horror Show
ZNH8 The Son
41E8 The Woman In Black
4E4N The Woman In Black + 2 Course Pre Theatre Dinner @ Balthazar
ZRXE Touching The Void
16LCG Uncle Vanya
Posted Oct 04, 2019 - 12:21 BST
This incident affected: Supplier ticketing systems.