Supplier issue: Reserves failing for Ticketzone
Incident Report for Ingresso
Resolved
Ticketzone have restarted the API and this has resolved the problem
Posted Feb 12, 2020 - 11:07 GMT
Investigating
The Ticketzone API is failing all reserve requests at present.

The list of affected events is below. We have raised this issue with Ticketzone Support and are waiting for a response

"event_id" "long_event_desc"
"16NEE" "Disney On Ice presents Magical Ice Festival (Birmingham)"
"16NDU" "Disney On Ice presents Magical Ice Festival (Cardiff)"
"16P5A" "Disney On Ice presents Magical Ice Festival (Glasgow)"
"16P56" "Disney On Ice presents Magical Ice Festival (Leeds)"
"16NCC" "Disney On Ice presents Magical Ice Festival (Liverpool)"
"16NCE" "Disney On Ice presents Magical Ice Festival (Wembley)"
"19PN0" "PAW PATROL LIVE! - Race to the Rescue (Aberdeen)"
"19PW2" "PAW PATROL LIVE! - Race to the Rescue (Belfast)"
"19P32" "PAW PATROL LIVE! - Race to the Rescue (Birmingham)"
"19PU2" "PAW PATROL LIVE! - Race to the Rescue (Bournemouth)"
"19P3N" "PAW PATROL LIVE! - Race to the Rescue (Brighton)"
"19PYE" "PAW PATROL LIVE! - Race to the Rescue (Cardiff)"
"19PUG" "PAW PATROL LIVE! - Race to the Rescue (Edinburgh)"
"19PU0" "PAW PATROL LIVE! - Race to the Rescue (Glasgow)"
"19PYG" "PAW PATROL LIVE! - Race to the Rescue (Leeds)"
"19NHU" "PAW PATROL LIVE! - Race to the Rescue (Liverpool)"
"19PMY" "PAW PATROL LIVE! - Race to the Rescue (Llandudno)"
"19NJ8" "PAW PATROL LIVE! - Race to the Rescue (London Wembley)"
"19P40" "PAW PATROL LIVE! - Race to the Rescue (Manchester)"
"19P3R" "PAW PATROL LIVE! - Race to the Rescue (Newcastle)"
"19PYC" "PAW PATROL LIVE! - Race to the Rescue (Nottingham)"
Posted Feb 12, 2020 - 09:38 GMT
This incident affected: Supplier ticketing systems.