New Transactions not appearing in Reporting Systems
Incident Report for Ingresso
Resolved
The latest transactions are now available in the reporting systems again.
This is now resolved
Posted Apr 29, 2021 - 19:25 BST
Identified
Clients may not be seeing new transactions in our reporting systems as of 15:28 UTC (16:28 BST)
We're investigating and repairing a break in replication of data that feeds into the reporting systems.
Transactions the were committed before this time are still able to be reported on
Posted Apr 29, 2021 - 17:17 BST
This incident affected: Reporting.