Scheduled downtime for Crystal Maze
Incident Report for Ingresso
Resolved
This is up coming maintenance not a current problem.
Sorry for any confusion caused
Posted May 18, 2019 - 09:50 BST
Investigating
The Crystal Maze supplier system will be offline between 01:00 2019-05-22 BST and 02:00 2019-05-22 BST for routine maintenance. This means the following events will be offline:

"NJ2E" "The Crystal Maze LIVE Experience Manchester"
"NV9Z" "The Crystal Maze LIVE Experience (West End)"
"JVP8" "The Crystal Maze LIVE Experience Manchester"
"NVA1" "The Crystal Maze LIVE Experience London West End"
Posted May 17, 2019 - 17:23 BST
This incident affected: Supplier ticketing systems.