Broadway Inbound supplier system down
Incident Report for Ingresso
Resolved
We have received confirmation that the system is now back online after the scheduled maintenance.
Posted Oct 18, 2018 - 10:47 BST
Identified
We have received confirmation from the supplier that their server migration is still in progress, and the connection problems are now being investigated.
Posted Oct 18, 2018 - 09:28 BST
Investigating
Broadway Inbound was undergoing scheduled maintenance this morning between 04:00 and 06:30 UTC, but the system has not come back since then. We have contacted the supplier system support staff and are awaiting their response.

Events affected:
- *2H5X*: Aladdin - Broadway

- *M8LG*: American Son

- *3NU7*: Anastasia - Broadway

- *L7TE*: Apologia

- *29YX*: Avenue Q

- *2HLB*: Beautiful: The Carole King Musical - Broadway

- *L7TG*: Bernhardt / Hamlet

- *29Z1*: Blue Man Group

- *2TI8*: Blue Man Group - Las Vegas

- *29Z2*: Chicago - Broadway

- *3OEN*: Come From Away - Broadway

- *3N8R*: Dear Evan Hansen - Broadway

- *JVU0*: Desperate Measures

- *JX8E*: Dialogues Des Carmelites

- *423L*: Frozen

- *JHWL*: Head Over Heels

- *477G*: Jersey Boys

- *49XR*: King Kong

- *2THU*: Kinky Boots - Broadway

- *L7TJ*: Kiss Me, Kate

- *29Y0*: Le Reve-Las Vegas

- *JX8L*: Marnie

- *469W*: Mean Girls

- *49WW*: My Fair Lady

- *3W06*: Once On This Island - Broadway

- *2SPJ*: School Of Rock - Broadway

- *29ZX*: Stomp - Broadway

- *4FCJ*: Summer: The Donna Summer Musical

- *3WA9*: The Band's Visit - Broadway

- *364J*: The Book Of Mormon - Broadway

- *ME58*: The Cher Show

- *JHJR*: The Ferryman

- *2A00*: The Gazillion Bubble Show

- *2A01*: The Lion King - Broadway

- *2A03*: The Phantom Of The Opera - Broadway

- *MNEW*: The Prom

- *JHHA*: Torch Song

- *38NI*: Waitress - Broadway

- *2A06*: Wicked - Broadway
Posted Oct 18, 2018 - 09:08 BST
This incident affected: Supplier ticketing systems.