Supplier issue: ATG gateway timeouts
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Dec 04, 2018 - 11:05 GMT
Update
We are continuing to investigate this issue.
Posted Dec 04, 2018 - 11:05 GMT
Investigating
We are receiving 504 gateway timeouts from a supplier system and have raised this with the relevant support team. We will update when we get an update

The list of affected events is below.

"event_id" "long_event_desc"
"NUJ8" "A Hundred Words for Snow"
"JUR0" "Austentatious"
"TAJ8" "Betrayal"
"PDH0" "Black is the Color of My Voice"
"JJ1W" "Caroline, or Change"
"J9Y2" "Chicago"
"M3B2" "Come From Away"
"MHYW" "Coming Clean"
"N75A" "Dolly Parton presents: 9 to 5 The Musical"
"3UI4" "Dreamgirls"
"PB0L" "Home, I'm Darling"
"N17L" "Hot Gay Time Machine"
"TAK6" "In the Night Garden Live (Manchester)"
"TAK8" "In the Night Garden Live (Stoke-on-Trent)"
"TAKC" "In the Night Garden Live (Torquay)"
"TAKA" "In the Night Garden Live (Woking)"
"JY2A" "Nine Night"
"JWNL" "PINTER FIVE - The Room / Victoria Station / Family Voices"
"JWNJ" "PINTER FOUR - Moonlight / Night School"
"JWNN" "PINTER SEVEN - The Dumb Waiter / A Slight Ache"
"JWNE" "PINTER SIX - Party Time / Celebration"
"JWNG" "PINTER THREE - Landscape / A Kind of Alaska / Monologue"
"PDH2" "Scary Bikers"
"JYGU" "Summer and Smoke"
"NA68" "The Curious Incident of the Dog in the Night-Time"
"P4H4" "The Lehman Trilogy"
"41E8" "The Woman In Black"
"PDH4" "Trafalgar Studio 2, London: Soul Sessions"
Posted Dec 04, 2018 - 09:25 GMT
This incident affected: Supplier ticketing systems.