Supplier issue: Delfont system timing out API requests
Incident Report for Ingresso
Resolved
Delfonts is now working as expecting and we are awaiting an update into what happened
Posted Oct 07, 2018 - 09:40 BST
Identified
Delfonts is currently inaccessible with all API requests timing out.

The list of affected events is below. We have raised this issue with the venue and the ticketing system support staff, and are awaiting their response.

NKBJ - All About Eve
JVPJ - Bill Bailey - Larks In Transit
2ZF5 - Disney's Aladdin
2BPS - Les Miserables
2BPO - Mamma Mia!
2BPR - The Book Of Mormon
JB8E - The Height Of The Storm
JX1E - The Inheritance Part 1
JX1G - The Inheritance Part 2
4462 - Company
Posted Oct 06, 2018 - 21:25 BST
This incident affected: API, White label websites, and Supplier ticketing systems.