Supplier issue: ATG Timeouts
Incident Report for Ingresso
Resolved
The issue was caused by a server returning faulty responses and the server was taken out of the pool and restarted, after which timeouts returned to normal.
Separate to this an issue affecting a specific event was identified and also fixed by the venue, so all products on the system are now behaving normally.
Posted Jul 10, 2019 - 17:02 BST
Identified
We're currently experiencing timeouts on API calls made to ATG's booking system

The list of affected events is below. We have raised this issue with with their IT team and are awaiting an update

NTYC 9 to 5 the Musical + 2 Course Post Theatre Dinner @ J Sheekey
N756 9 to 5 the Musical + 2 Course Post Theatre Meal @ The Ivy
126PW A Brutally Honest Evening with Mel B
Y17J Actually
V1PW Austentatious
10LB8 Captain Corelli's Mandolin
M3B2 Come From Away
10MLY Coming Clean
TLJL Dark Sublime
10ZAW Death of a Salesman
VVJE Dolly Parton presents 9 to 5 the Musical + 2 Course Pre Theatre Meal @ Balthazar
N75A Dolly Parton presents: 9 to 5 The Musical
XXWY Dolly Parton presents: 9 to 5 the Musical + 2 Course Post Theatre Dinner @ Le Caprice
XXUR Dolly Parton presents: 9 to 5 the Musical + 2 Course Pre Theatre Dinner @ Le Caprice
N752 Dolly Parton presents: 9 to 5 the Musical + 2 Course Pre Theatre Meal @ Ivy Market Grill
YL0C Dolly Parton presents: 9 to 5 the Musical + free afternoon tea with a glass of prosecco at Cafe Rouge
133N4 Edinburgh Playhouse: Frankie Boyle - Full Power
104CR Equus
WFVZ Fiddler on the Roof
ZHGL Heartbeat of Home
112HN Ian McKellen on Stage
TAK6 In the Night Garden Live (Manchester)
NV24 Kinky Boots (Milton Keynes)
10MDE Opera Undone
10221 Peppa Pig's Best Day Ever
WATC Rosmersholm
WATW Rosmersholm + 2 Course Post Theatre Dinner @ The Ivy
WAT6 Rosmersholm + Course Post Theatre Dinner @ J Sheekey
133ZL Savoy Theatre, London: Chicago Blues Brothers - Motown Mission
1195A Savoy Theatre, London: Sunday in the Park with George
YH72 The Book Of Mormon (Manchester)
Y5EY The Fishermen
1036J The Girl on the Train
ZREE The Girl Who Fell
133VR The King's, Glasgow: Frankie Boyle - Full Power
P4H4 The Lehman Trilogy
VVH8 The Lehman Trilogy + 2 Course Post Theatre Dinner @ The Ivy
P4HG The Lehman Trilogy + 2 Course Pre Theatre Meal @ Ham Yard
YKZ4 The Lehman Trilogy + 3 Course Pre Theatre Meal @ Ham Yard
XY8A The Playhouse, Edinburgh: The Rocky Horror Show
YNK4 The Secret Diary of Adrian Mole
ZNH8 The Son
41E8 The Woman In Black
4E4N The Woman In Black + 2 Course Pre Theatre Dinner @ Balthazar
ZRXE Touching The Void
Posted Jul 10, 2019 - 11:25 BST
This incident affected: Supplier ticketing systems.