Supplier issue: All Six Flags packages missing
Incident Report for Ingresso
Resolved
Six Flags packages are now present and available to be sold.
If you believe you are still missing some contact Operations@ingresso.co.uk
Posted Feb 19, 2020 - 14:06 GMT
Identified
We have not received updated packages for Six Flags. This means no Six Flags products are currently available via Ingresso.

We are in discussions with Six Flags to get the new packages and pricing and will inform partners when we have these.
The list of affected event IDs is below.

"10BW2"
"10BW4"
"10BW6"
"10BW8"
"151WN"
"151WR"
"151WU"
"151WW"
"151WY"
"151XA"
"151XC"
"151XE"
"151XG"
"151XJ"
"151XL"
"151XN"
"151XR"
"151XU"
"151XW"
"151XY"
"151YA"
"151YC"
"151YE"
"151YG"
"151YJ"
"151YL"
"151YN"
"151YR"
"151YU"
"151YW"
"151YY"
"151ZA"
"151ZC"
"151ZE"
"151ZG"
"151ZJ"
"151ZL"
"151ZN"
"151ZR"
"151ZU"
"151ZW"
"151ZY"
"166AU"
"19C3N"
"151X0"
"151Y0"
"151Z0"
"151X2"
"151Y2"
"151Z2"
"151X4"
"151Y4"
"151Z4"
"151X6"
"151Y6"
"151Z6"
"151X8"
"151Y8"
"151Z8"
"1520A"
"1520C"
"1520E"
"1520G"
"1520J"
"1520L"
"1520N"
"1520R"
"1520U"
"1520W"
"1520Y"
"1521A"
"1521C"
"1521E"
"1521G"
"1521J"
"1521L"
"1521N"
"1521R"
"1521U"
"1521W"
"1521Y"
"1522A"
"1522C"
"1522E"
"1522G"
"1522J"
"1522L"
"1522N"
"1522R"
"15200"
"15202"
"15204"
"15206"
"15208"
"15210"
"15212"
"15214"
"15216"
"15218"
"15220"
"15222"
"15224"
"15226"
"15228"
"VYCE"
"VYCG"
"X0FA"
"X0FC"
"X0FE"
"X0FG"
"X0FJ"
"X0FL"
"X0FN"
"X0FR"
"X0FU"
"X0FW"
"X0FY"
"X0G0"
"X0G2"
"X0G4"
"X0GE"
"X0GG"
"X0GJ"
"X0GL"
"X0L0"
"X0L2"
"X0L4"
"X0L6"
"X0LG"
"X0LJ"
"YJCA"
"YJCC"
"ZWN8"
"ZWNA"
Posted Jan 07, 2020 - 16:58 GMT
This incident affected: Supplier ticketing systems.