Supplier issue: Delfont Timing Out
Incident Report for Ingresso
Resolved
This incident has now been resolved the last timeouts were at 04:05, we are following up with Delfont today regarding this issue.
Posted Dec 04, 2018 - 08:57 GMT
Identified
We have been receiving time outs from Delfont since 19.42. We have contacted the relevant support, and will update when we have more information.

The list of affected events is below:
400E Aladdin with free Virgin Train
NKBJ All About Eve
JVPJ Bill Bailey - Larks in Transit
4462 Company
JXTL Company + 2 Course Post Theatre Dinner @ The Ivy
2ZF5 Disney's Aladdin
JXU4 Disney's Aladdin + 2 Course Post Theatre Dinner at The Ivy
NV3G Disney's Aladdin + 2 Course Pre Theatre Dinner at Ivy Market Grill
NUF8 Disney's Aladdin + 2 Course Pre Theatre Meal @ Ivy Soho Brasserie
JXGJ DISNEY'S ALADDIN + PRE THEATRE MEAL & CHAMPAGNE PACKAGE
2BPS Les Miserables
JY7W Les Miserables + 2 Course Dinner @ The Hix Restaurant
JXGR Les Miserables + Pre Theatre Meal & Champagne Package @ The Ritz
41D5 Les Miserables + Pre Theatre Meal @ The Ivy Soho Brasserie
2BPO Mamma Mia!
NUF6 MAMMA MIA! + 2 Course Pre Theatre Meal @ Ivy Market Grill
2BPR The Book of Mormon
JXU6 The Book of Mormon + 2 Course Post Theatre Dinner at The Ivy
N560 The Book of Mormon + 2 Course Pre Theatre Meal @ The Ivy Soho Brasserie
41D3 The Book of Mormon + Post Theatre 2 Course Meal @ Le Caprice
JY7R The Book of Mormon + Pre Theatre 2 Course Meal @ Le Caprice
NV5C The Catherine Tate Show Live
JB8E The Height of the Storm
N566 The Height of the Storm + Post Theatre Meal @ The Ivy
JX0Y The Inheritance Part 1
JX1E The Inheritance Part 1
N55R The Inheritance Part 1 + 2 Course Post Theatre Dinner at The Ivy
JX10 The Inheritance Part 2
JX1G The Inheritance Part 2
N55U The Inheritance Part 2 + 2 Course Post Theatre Dinner at The Ivy
NV2Y The Price
Posted Dec 03, 2018 - 19:59 GMT
This incident affected: Supplier ticketing systems.