Spektrix slowness
Incident Report for Ingresso
Resolved
Update from Spektrix at 11:14am BST:

Incident resolved
We have been continuing to monitor system performance and we are confident that the issues from Thursday 11th July have been resolved. You should see that access to the system and system speeds have returned to normal.

This period of degraded system performance was extremely disruptive and we’re sorry for the impact this has had on you and your customers. We'll be providing a full explanation of the reasons for the issues in the coming days.
Posted Jul 12, 2019 - 12:17 BST
Monitoring
The backend supplier Spektrix is experiencing slowness on their systems.
The list of affected events is below.

WA96, 80s Classical
11K3L, A Celebration of the Music from Game of Thrones, Lord of the Rings, and The Hobbit
108KG, A Doll’s House
TE0G, A Midsummer Night\s Dream
10EDR, Aliens Love Underpants
UCX6, All You Need Is Love - The Discovery Of Beatlemania
11P42, Baby Reindeer
JUMY, BC 2018/19: Mark Padmore and Paul Lewis perform Schumann\s Dichterliebe
WHAN, Beasts of London
10L8N, Ben Fogle - Tales From the Wilderness
YB16, BIG The Musical
10WRC, Billionaire Boy
UCX8, Billy Pearce - Rock with Laughter Special!
YNMC, Black Chiffon
ZR9A, Black is the Color of my Voice
10AV4, Caissie Levy
11P44, Chiaroscuro
108KJ, Cinderella
127C4, Cinderella - The Rockin\ Panto
11P46, Collapsible
UCXA, Crooners - A Rip Roaring Comedy Music Show
XYYR, Dinosaur World Live
TE0J, Evita
RZL4, Faith – The George Michael Legacy
YBLJ, Fast
10L6E, Games for Lovers
11K3N, Harry Potter and the Philosopher\s Stone™ In Concert
WDU0, Here Come the Boys
11P48, I Wanna Be Yours
NBDL, In the Night Garden Live (Blackpool)
NRPU, In the Night Garden Live (Darlington)
Y4U2, In the Night Garden Live (Eastbourne)
Y3HA, In the Night Garden Live (Leicester)
PEDU, In the Night Garden Live (Skegness)
Y2MA, Irving Berlin\s White Christmas
XXRJ, Jeremy Jordan Live In London
Z37U, Jim Davidson
11JW4, Jimmy Carr: Terribly Funny
UCXR, Joe Longthorne’s Music Hall Matinees
127C8, Julius (Call me Ceasar) Caesar
XF5G, K.D. Lang: Ingénue Redux – 25th Anniversary Tour
WCEE, Kelli O\Hara
13E0G, Les McKeown\s Bay City Rollers Live
11P4A, Level Up
10EDU, Little Baby Bum Live
108KL, Love, Love, Love
10BLY, LULU - On Fire
YBLL, Martha, Josie and the Chinese Elvis
YY04, Michael Jackson – The Legacy
VVMA, Milkshake Live - Aberdeen
Y3GJ, Milkshake! Live - Milkshake Monkey\s Musical - Carlisle
10EDW, Monstersaurus
YKVW, Mother of Him
11K3R, Music From the Movies
NFHE, Napoli, Brooklyn
UCJN, Nativity! The Musical
10P2E, Our Lady of Kibeho
10NVW, Peter Pan
10AFE, Reuben James Trio
R674, Roy Chubby Brown
12MAN, Sierra Boggess
NJ3G, Six The Musical
108KN, Solaris
108KR, Sophocles’ Antigone: The Burial At Thebes
12JB6, Soul of Shaolin
12440, Stick Man (Telford)
TU8W, Strange Fruit
YBLN, Stray Dogs
10P2G, Sucker Punch
NFHJ, Summer Rolls
YL3G, Sydney & The Old Girl
VNBJ, Tabby McTat
YBHY, The Actor\s Nightmare
11P4C, The Arrival
Z37J, The Billy Fury Years
UCYE, The Carpenters Experience
38WI, The Comedy About A Bank Robbery
JYUR, The Comedy About A Bank Robbery + 2 Course Post Theatre Meal @ Le Caprice
100FN, The Comedy About A Bank Robbery + 2 Course Meal with wine @ Brumus Bar & Restaurant, Haymarket Hotel
JYUU, The Comedy About A Bank Robbery + 2 Course Pre Theatre Meal @ Le Caprice
MLEJ, The Comedy About A Bank Robbery and Planet Hollywood meal package
100FW, The Comedy About A Bank Robbery and Planet Hollywood ticket and meal package from £40.75
P4WC, the end of history...
ZR9C, The Falcon\s Malteser by Anthony Horowitz
10P2J, The Gift
11P4E, The High Table
UCYG, The Jersey Beats – Oh What A Nite!
PHWG, The Joe Longthorne Show
WM0L, The Mousetrap + 2 Course Post Theatre Dinner @ The Ivy
VX6G, The Mousetrap 2019
ZT3A, The Mousetrap 2019-20
114C6, THE PERMANENT WAY by David Hare
10JNG, The Prince of Egypt
UHER, The Ronnie Scott\s All Stars present: \The Ronnie Scott\s Story\
YNZL, The Snow Queen
WA98, The Symphonic Sounds of Back to Basics
YTEA, The Time of Our Lies
10EDY, The Very Hungry Caterpillar Show
WJW0, The View UpStairs
YKL2, The Weatherman
3DXV, The Whitney Houston Experience - starring Nya King
43P2, TINA - The Tina Turner Musical
JYXW, TINA - The Tina Turner Musical & 2 Course Pre Theatre Dinner @ Hawksmoor (Seven Dials)
VYN6, TINA - The Tina Turner Musical + 2 Course Post Dinner @ J Sheekey
VVFW, TINA - The Tina Turner Musical + 2 Course Pre Theatre Meal @ Balthazar
43P5, TINA - The Tina Turner Musical + 2 Course Pre Theatre Meal @ Ivy Market Grill
43P6, TINA - The Tina Turner Musical + Post Theatre Meal @ The Ivy
P5XJ, Variant 31 - An Immersive Survival Experience
UCYR, Viva Voulez Vous! A celebration of the music of ABBA
UCYU, Viva! - The Vegas Variety Show
WG30, War Horse
YBJ0, Warheads
10P2L, Welcome To Iran
3WR0, Witness for the Prosecution
XKEG, Witness for the Prosecution + Free Drink
YEGL, ZOG
11FUE, Zog (Reading)


We are monitoring the issue.
For more information refer to: https://status.spektrix.com/
Posted Jul 11, 2019 - 14:30 BST
This incident affected: Supplier ticketing systems.