Scheduled downtime for Spektrix
Incident Report for Ingresso
Resolved
Scheduled maintenance logged as incident by mistake. Relogged as scheduled downtime.
Posted Jul 19, 2019 - 16:10 BST
Investigating
The Spektrix supplier system will be offline on Tuesday 23 July between 00:00-08:00 BST for scheduled maintenance. This means the following events will be offline:

1310C Doctor Zhivago
TE0J Evita
RZL4 Faith – The George Michael Legacy
YBLJ Fast
10L6E Games for Lovers
11K3N Harry Potter and the Philosopher's Stone™ In Concert
WDU0 Here Come the Boys
11P48 I Wanna Be Yours
NBDL In the Night Garden Live (Blackpool)
NRPU In the Night Garden Live (Darlington)
Y4U2 In the Night Garden Live (Eastbourne)
Y3HA In the Night Garden Live (Leicester)
PEDU In the Night Garden Live (Skegness)
Y2MA Irving Berlin's White Christmas
XXRJ Jeremy Jordan Live In London
Z37U Jim Davidson
UCXR Joe Longthorne’s Music Hall Matinees
XF5G K.D. Lang: Ingénue Redux – 25th Anniversary Tour
WCEE Kelli O'Hara
13E0G Les McKeown's Bay City Rollers Live
11P4A Level Up
10EDU Little Baby Bum Live
108KL Love, Love, Love
10BLY LULU - On Fire
YBLL Martha, Josie and the Chinese Elvis
YY04 Michael Jackson – The Legacy
VVMA Milkshake Live - Aberdeen
Y3GJ Milkshake! Live - Milkshake Monkey's Musical - Carlisle
10EDW Monstersaurus
YKVW Mother of Him
11K3R Music From the Movies
UCJN Nativity! The Musical
10P2E Our Lady of Kibeho
10NVW Peter Pan
10AFE Reuben James Trio
R674 Roy Chubby Brown
131KJ Salute to Reggae 2019
12MAN Sierra Boggess
NJ3G Six The Musical
13RHE SNOWFLAKE
108KN Solaris
108KR Sophocles’ Antigone: The Burial At Thebes
12JB6 Soul of Shaolin
12440 Stick Man (Telford)
TU8W Strange Fruit
YBLN Stray Dogs
10P2G Sucker Punch
YL3G Sydney & The Old Girl
VNBJ Tabby McTat
YBHY The Actor's Nightmare
11P4C The Arrival
Z37J The Billy Fury Years
UCYE The Carpenters Experience
38WI The Comedy About A Bank Robbery
JYUR The Comedy About A Bank Robbery + 2 Course Post Theatre Meal @ Le Caprice
100FN The Comedy About A Bank Robbery + 2 Course Meal with wine @ Brumus Bar & Restaurant, Haymarket Hotel
JYUU The Comedy About A Bank Robbery + 2 Course Pre Theatre Meal @ Le Caprice
MLEJ The Comedy About A Bank Robbery and Planet Hollywood meal package
100FW The Comedy About A Bank Robbery and Planet Hollywood meal package
P4WC the end of history...
ZR9C The Falcon's Malteser by Anthony Horowitz
10P2J The Gift
11P4E The High Table
UCYG The Jersey Beats – Oh What A Nite!
PHWG The Joe Longthorne Show
WM0L The Mousetrap + 2 Course Post Theatre Dinner @ The Ivy
VX6G The Mousetrap 2019
ZT3A The Mousetrap 2019-20
114C6 THE PERMANENT WAY by David Hare
10JNG The Prince of Egypt
UHER The Ronnie Scott's All Stars present: 'The Ronnie Scott's Story'
YNZL The Snow Queen
WA98 The Symphonic Sounds of Back to Basics
13FT4 The Tiger Who Came To Tea (Telford)
YTEA The Time of Our Lies
10EDY The Very Hungry Caterpillar Show
WJW0 The View UpStairs
YKL2 The Weatherman
3DXV The Whitney Houston Experience - starring Nya King
43P2 TINA - The Tina Turner Musical
JYXW TINA - The Tina Turner Musical & 2 Course Pre Theatre Dinner @ Hawksmoor (Seven Dials)
VYN6 TINA - The Tina Turner Musical + 2 Course Post Dinner @ J Sheekey
VVFW TINA - The Tina Turner Musical + 2 Course Pre Theatre Meal @ Balthazar
43P5 TINA - The Tina Turner Musical + 2 Course Pre Theatre Meal @ Ivy Market Grill
43P6 TINA - The Tina Turner Musical + Post Theatre Meal @ The Ivy
P5XJ Variant 31 - An Immersive Survival Experience
UCYR Viva Voulez Vous! A celebration of the music of ABBA
UCYU Viva! - The Vegas Variety Show
WG30 War Horse
YBJ0 Warheads
10P2L Welcome To Iran
13RHG WHEN THE CROWS VISIT
3WR0 Witness for the Prosecution
XKEG Witness for the Prosecution + Free Drink
YEGL ZOG
11FUE Zog (Reading)
131KC ¡VAMOS! Leeds 5
Posted Jul 18, 2019 - 16:11 BST
This incident affected: Supplier ticketing systems.