Supplier issue: Nimax
Incident Report for Ingresso
Resolved
The problems with Nimax were resolved and normal operations restored this morning.
Posted Jul 12, 2019 - 12:16 BST
Identified
The Nimax system is returning regular errors that are likely preventing customers from purchasing tickets.

The list of affected events is below.

- *ZNFY* - Adam Kay: This Is Going To Hurt (Secret Diaries Of A Junior Doctor) (Vaudeville Theatre)

- *W97N* - Bitter Wheat

- *ZHGU* - Brainiac Live

- *ZB9C* - David Gower: On The Front Foot

- *3WVT* - Everybody's Talking About Jamie

- *100G4* - Graeme Swann And Henry Blofeld - Dancing Down The Wicket

- *PBP8* - Groan Ups

- *V68E* - Horrible Histories Barmy Britain Part 4

- *PBRN* - Magic Goes Wrong

- *103HC* - Oi Frog And Friends!

- *XGL4* - Paul Zerdin's Puppet Party

- *TAEY* - Showstopper! The Improvised Musical @ The Lyric Theatre

- *TA4E* - The Gruffalo

- *2KDH* - The Play That Goes Wrong

- *3UF4* - The Simon & Garfunkel Story (Lyric Theatre)

- *YV96* - The Snail And The Whale

- *Y5H4* - The Worst Witch

- *1VLG* - Thriller Live - London
Posted Jul 11, 2019 - 23:11 BST
This incident affected: Supplier ticketing systems.