Supplier issue: Delfont: around half of purchases failing
Incident Report for Ingresso
Resolved
No further errors seen. This issue is resolved.
Posted Dec 02, 2021 - 15:29 GMT
Monitoring
Delfont's system support provider have taken to some action they believe should resolve this. We are currently monitoring in case any purchase errors continue.
Posted Dec 02, 2021 - 13:26 GMT
Identified
We've been seeing errors occurring on Delfont since 8:46 GMT.

The list of affected events is below. We have raised this issue with Delfont IT and their system support provider and are currently awaiting feedback. We'll update as we have it.

1E6BY 2:22 A Ghost Story
1E87Y Barry Humphries - The Man Behind The Mask
YH1C Dear Evan Hansen
14XBA Hamilton
1E1LC Les Miserables
177TY Life of Pi
2BPO Mamma Mia!
NV3E MAMMA MIA! + 2 Course Post Theatre Meal @ Balthazar
VVEC MAMMA MIA! + 2 Course Pre Theatre Meal @ Balthazar
VV3L Mary Poppins
2BPR The Book of Mormon (London)
19PM2 To Kill a Mockingbird
Posted Dec 02, 2021 - 13:25 GMT
This incident affected: Supplier ticketing systems.