Supplier issue: Delfont
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Dec 12, 2018 - 15:39 GMT
Monitoring
We stopped seeing errors around 3:05PM, and are monitoring and awaiting confirmation from the backend system that the issue has been resolved.
Posted Dec 12, 2018 - 15:17 GMT
Identified
We are seeing server errors returned from the Delfont API.

The list of affected events is below. We are raising the issue with their support team
Posted Dec 12, 2018 - 15:00 GMT
This incident affected: Supplier ticketing systems.