An ATG supplier system is down
Incident Report for Ingresso
Resolved
Supplier notified us that systems look normal earlier in the evening. Issue was believed to be congestion on the API severs around the time of a spike in activity.
No further errors have been seen, so we are going to close this incident.
Posted Oct 18, 2018 - 00:17 BST
Monitoring
No further errors since 17:41. We are still monitoring the situation.
Posted Oct 17, 2018 - 18:07 BST
Update
We've stopped receiving errors at 17:41 BST.
Still awaiting a full update from the supplier
Posted Oct 17, 2018 - 17:50 BST
Update
Correcting the status
Posted Oct 17, 2018 - 17:44 BST
Investigating
We've started receiving errors from an ATG supplier system at 17:29 BST
We've contacted them and are awaiting an update.

The following events will be effected:

MVFJ A Guide for the Homesick
JKF2 American Idiot (Birmingham)
JKF6 American Idiot (Brighton)
JULE American Idiot (Edinburgh)
JKGN American Idiot (Glasgow)
JKF4 American Idiot (Manchester)
NE2E American Idiot (Milton Keynes)
JKGL American Idiot (Wimbledon)
JUR0 Austentatious
JJ1W Caroline, or Change
J9Y2 Chicago
M66W Chicago + Pre Theatre Meal @ The Ivy Soho Brasserie
N3ZN Chicago + 2 Course Post Theatre Dinner at The Ivy
J9YA Chicago + 2 Course Pre Theatre Meal @ Le Caprice
JYL8 Chicago with free Virgin Train
M3B2 Come From Away
N75A Dolly Parton presents: 9 to 5 The Musical
3UI4 Dreamgirls
JYKY Dreamgirls + 2 Course Pre Theatre Meal @ Hawksmoor - Seven Dials
NUGU Dreamgirls + 2 Course Pre Theatre Meal @ Ivy Market Grill
JYJ8 Dreamgirls + 2 Course Pre Theatre Meal @ Kaspar's @ The Savoy
M66J Dreamgirls + 2 Course Pre Theatre Meal @ Kaspars @ The Savoy
4E4P Dreamgirls + 2 Course Pre Theatre Meal @ Le Caprice
NTYE Dreamgirls + Post Theatre Meal @ The Ivy
NFUR Dreamgirls Restaurant Package
N3ZC Dreamgirls with free Virgin Train
N17L Hot Gay Time Machine
JAEA King Lear
JXX8 King Lear + 2 Course Dinner Post Theatre @ The Ivy
NV26 Kinky Boots (Bristol)
JYH1 Kinky Boots (Edinburgh)
NV4U Kinky Boots (Liverpool)
MKDA Kinky Boots (Manchester)
NV24 Kinky Boots (Milton Keynes)
NU0C Kinky Boots (Oxford)
NV3Y Kinky Boots (Stoke)
NP3Y Kinky Boots (Sunderland)
NNZ6 Miss Saigon (Sunderland)
M4RL Misty
JY2A Nine Night
JX0E Peppa Pig's Adventure (Woking)
JWNL PINTER FIVE - The Room / Victoria Station / Family Voices
JWNJ PINTER FOUR - Moonlight / Night School
M65L Pinter Four - Moonlight / Night School With Free Meal @ Planet Hollywood
JWNC PINTER ONE - One For The Road / New World Order / Ashes to Ashes / The Pres and an Officer
N3YE PINTER ONE - One For The Road / New World Order / Ashes to Ashes / The Pres and an Officer with free meal at Planet Hollywood
JWNN PINTER SEVEN - The Dumb Waiter / A Slight Ache
JWNE PINTER SIX - Party Time / Celebration
JWNG PINTER THREE - Landscape / A Kind of Alaska / Monologue
N3YJ Pinter Three - Landscape / A Kind of Alaska With Free Meal @ Planet Hollywood
JWNR PINTER TWO - The Lover / The Collection
N3YU PINTER TWO - The Lover / The Collection with free meal at Planet Hollywood
45O0 Strictly Ballroom The Musical
JYJU Strictly Ballroom The Musical + 2 Course Meal @ Hix Soho
M65A Strictly Ballroom The Musical and Free Virgin
JYGU Summer and Smoke
NA68 The Curious Incident of the Dog in the Night-Time
JJGY The Jungle
41E8 The Woman In Black
4E4N The Woman In Black + 2 Course Dinner @ Balthazar
MHYW Trafalgar Studio 2, London: Coming Clean
46ZX Wicked (Manchester)
Posted Oct 17, 2018 - 17:43 BST
This incident affected: Supplier ticketing systems.