Supplier issue: Cannot connect to Delfont system
Incident Report for Ingresso
Resolved
We have changed the API end point we are using and the API is working as normal
Posted Feb 12, 2020 - 11:05 GMT
Identified
One of the Delfont API servers is non-responsive.
We are seeing if we are allowed to swap to a different one
Posted Feb 12, 2020 - 09:53 GMT
Investigating
We have been getting connection errors whilst trying to connect to the Delfont system

The list of affected events is below. We have raised this issue with Delfont Support and are waiting for a response

"event_id" "long_event_desc"
"YH1C" "Dear Evan Hansen"
"14XBA" "Hamilton"
"121PU" "Leopoldstadt"
"2BPS" "Les Miserables"
"177TY" "Life of Pi"
"2BPO" "Mamma Mia!"
"NV3E" "MAMMA MIA! + 2 Course Post Theatre Meal @ Balthazar"
"VVEC" "MAMMA MIA! + 2 Course Pre Theatre Meal @ Balthazar"
"NUF6" "MAMMA MIA! + 2 Course Pre Theatre Meal @ Ivy Market Grill"
"VV3L" "Mary Poppins"
"VV30" "Mary Poppins + 2 Course Post Theatre Dinner @ The Ivy Soho Brasserie"
"2BPR" "The Book of Mormon (London)"
"VVEJ" "The Book of Mormon + 2 Course Pre Theatre Meal @ Balthazar"
"NV3J" "The Book of Mormon + 3 Course Meal & Glass of Wine @ Haymarket Hotel"
"16LJC" "The Upstart Crow"
"19PM2" "To Kill a Mockingbird"
Posted Feb 12, 2020 - 08:39 GMT
This incident affected: Supplier ticketing systems.