Supplier issue: Ambassadors service intermittently unavailable
Incident Report for Ingresso
Resolved
We continued to see intermittent 503s until 01:08 this morning, we've seen no more since then. The Ambassadors system appears to have returned to normality.

Apologies for any delay in this update
Posted Dec 13, 2018 - 11:27 GMT
Monitoring
The number of errors has decreased. And we are now monitoring
Posted Dec 12, 2018 - 19:43 GMT
Identified
We're seeing Intermittent 503s

The list of affected events is below. We have raised this issue with their tech contact and have been told they will look into it ASAP.

N64W Songs for Nobodies
NV8H Switzerland
NPBU The Twilight Zone
NPBR Twilight Zone + 2 Course Post Theatre Meal @ The Ivy
Posted Dec 12, 2018 - 19:21 GMT
This incident affected: Supplier ticketing systems.