The Globe Backend is down for an upgrade
Incident Report for Ingresso
Resolved
Globe theater upgrade completed and has been re-enabled
Posted Apr 18, 2023 - 10:58 BST
Investigating
Overnight tonight the system will go offline
Posted Apr 17, 2023 - 17:57 BST
This incident affected: Supplier ticketing systems.