Passport system - performance availability issues affecting multiple backend systems
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 18:59 GMT
Update
Events are incrementally coming through, awaiting updater job to fully run. Engineering team continue to monitor.
Posted Dec 18, 2023 - 17:35 GMT
Investigating
We are currently investigating why performances have been dropping for Passport systems. Will update on progress.
Posted Dec 18, 2023 - 15:10 GMT
This incident affected: Supplier ticketing systems.