System outage - events offline (multiple ticketing systems)
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 14:28 GMT
Investigating
We are currently investigating this issue.
Posted Nov 03, 2023 - 14:03 GMT
This incident affected: API and White label websites.