Intermittent Connectivity Issues - white label and control panel
Incident Report for Ingresso
Resolved
This incident has been resolved.
The intermittent connectivity issues stemmed from a GCP cloud issue, the timescale was between 9.07am and 9.15am.
Posted May 04, 2023 - 09:31 BST
Update
We are continuing to investigate this issue.
Posted May 04, 2023 - 09:28 BST
Investigating
We are currently investigating this issue. There appears to be intermittent connectivity issues with the White Label pages and access to some areas within Control Panel
Posted May 04, 2023 - 09:20 BST
This incident affected: White label websites and Reporting.