ATG system - bookings failing
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 21:10 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2024 - 21:06 GMT
Investigating
We are currently investigating this issue

The following events are affected ;

1G1XR Harry Clarke
1FZN4 A Mirror
1FZ8U Player Kings
1FXX2 Mean Girls
1FX1G The Hills of California
1FVZ8 I Should Be So Lucky
1FUNY An Enemy of the People .
1FUGE Plaza Suite
1FNRR The Enfield Haunting
1FJAE Stranger Things: The First Shadow
1E5MW Cabaret
1DVRJ Moulin Rouge! The Musical
1DU1L Wicked
1DR6R Disney's The Lion King
Posted Feb 06, 2024 - 20:53 GMT
This incident affected: API, White label websites, and Supplier ticketing systems.