API connectivity issue affecting Ticketmaster Ticketing systems

Incident Report for Ingresso

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 18:22 BST

Identified

Dear Partner
The issue has been identified and a fix is being implemented
The root cause was a change the the Ticketmaster connector, Price ranges were removed from the Discovery API as part of regulatory needs, however Ingresso use this endpoint to retrieve currency from the API. This resulted in purchases to fail.
This fix will be live shortly
Many Thanks
Posted Apr 01, 2025 - 17:19 BST

Update

Dear Partner
We are continuing to troubleshoot this issue.
The Ingresso dev and Ticketmaster dev teams are working together and continue to investigate
Posted Apr 01, 2025 - 15:51 BST

Investigating

Dear Partner
Please be advised we are currently experiencing API connectivity issue affecting Ticketmaster Ticketing systems

Venues affected
Phantom Peak
Hamburger Mary's - Las Vegas
Lighthouse Artspace Branson
Friends Experience
Frameless
SoFi Stadium Tour
Sphere
Yankee Stadium
Madison Square Garden
Orlando Magic
Radio City Music Hall Tour Experience
The Chicago Theatre Tour Experience
Posted Apr 01, 2025 - 14:25 BST
This incident affected: API, White label websites, and Supplier ticketing systems.