Delfont system down
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 15:27 GMT
Monitoring
We believe this is now back online
Posted Nov 17, 2022 - 13:12 GMT
Investigating
Delfont is not responding to any requests, causing all delfont shows to be down
Posted Nov 17, 2022 - 12:12 GMT
This incident affected: Supplier ticketing systems.