Systems Outage - affecting Production white label sites - high priority
Incident Report for Ingresso
Resolved
This incident has been resolved. The outage time for this incident was approx 25 mins.
Posted Oct 11, 2023 - 14:41 BST
Identified
The issue has been identified and a resolution is being investigated with our cloud support team.
Posted Oct 11, 2023 - 14:09 BST
Update
Pinpointed a cloud issue, working with our infrastructure support team to resolve .
Posted Oct 11, 2023 - 14:06 BST
Investigating
We are currently investigating this issue.
Posted Oct 11, 2023 - 14:01 BST
This incident affected: White label websites.