Ingresso SSL Certicate issue affecting ticketswitch.io domain
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 19:01 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2023 - 18:53 GMT
Investigating
We are currently investigating this issue.
Posted Feb 22, 2023 - 15:34 GMT
This incident affected: White label websites and Reporting.