Passport API - database connection error affecting Passport systems
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Jul 09, 2023 - 16:29 BST
Investigating
We are currently investigating this issue.
Posted Jul 09, 2023 - 12:33 BST
This incident affected: Supplier ticketing systems.