ATG performance issue
Incident Report for Ingresso
Resolved
We've had confirmation from ATG that they've identified the cause and the issue has been fixed.
Posted Sep 30, 2022 - 15:13 BST
Investigating
AudienceView are currently working on a resolution.
Posted Sep 30, 2022 - 11:42 BST
This incident affected: API, White label websites, and Reporting.