Supplier Issue: Nliven currently experiencing problems
Incident Report for Ingresso
Resolved
The issue is now resolved and events should be onsale again.

Sorry for any inconvenience caused.
Posted May 11, 2022 - 11:55 BST
Investigating
Some clients connected to Nliven are currently experiencing problems, specifically Nimax, Shaft and Hampton Court.

The list of affected events are below. We are currently investigating this to identify the problem, we should have some information in due course.

17YY4 The Play That Goes Wrong
18CKN The Drifters Girl
1DJW0 Get Up, Stand Up! The Bob Marley Musical
17YYA Harry Potter and the Cursed Child
1DYC8 SIX [VAU]

Apologies for any inconvenience caused.
Posted May 11, 2022 - 10:11 BST
This incident affected: API and Supplier ticketing systems.